Starknet mainnet – slow block creation alert

Incident Report for Starknet

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 14:02 UTC

Identified

The issue was identified and tested.
A new blockifier version is released, chain is reverted to block 5187263
Posted Jan 05, 2026 - 13:23 UTC

Update

The team still investigate the reason for discrepency between the execution of the block to the proving logic. Concrete transaction and differences have been detected and we are debugging for the reasons
Posted Jan 05, 2026 - 10:42 UTC

Investigating

Starknet is taking longer than expected to produce a block.
Posted Jan 05, 2026 - 09:53 UTC
This incident affected: Starknet Mainnet.