Starknet testnet (Goerli) – block creation is slow compared to queue growth rate
Incident Report for Starknet
Postmortem

This alert was a false alarm. The incoming transaction rate was expected to trigger new block creation, but many of these transactions failed, whence the delay.

Posted Jan 24, 2024 - 09:50 UTC

Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 08:05 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Jan 24, 2024 - 08:04 UTC