Starknet mainnet – slow block creation alert
Incident Report for Starknet
Postmortem

Following the yesterday’s v0.13.1 upgrade, a massive migration of DB objects is overloading the system. This is making both GW and sequencer availability very sporadic.

The system is now back to normal operation. The migration is in final stages and resources have been added to smooth it. We expect no further downtime.

Total downtime was around 50 minutes. We are planning out improvements to avoid such issues in future upgrades.

Posted Mar 13, 2024 - 06:43 UTC

Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 06:28 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Mar 13, 2024 - 06:13 UTC
This incident affected: Starknet Mainnet.