Slow block production

Incident Report for Starknet

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 14:12 UTC

Monitoring

Starknet didn't produce blocks for 9 min, due to a timeout in one of the services. The team is monitored the continous operation and a bugfix to prevent this incident from repeating again will be released soon.
Posted Sep 15, 2025 - 14:07 UTC
This incident affected: Starknet Mainnet.