Starknet testnet (Sepolia) – slow block creation alert
Incident Report for Starknet
Postmortem

There is currently very little organic activity on Sepolia, and there are occasional periods of several minutes without any new transactions. In these cases there is a false/misleading alarm: block creation is slow due to an absence of any transactions to put in a new block, not because of a problem in the system.

Posted Jan 30, 2024 - 17:16 UTC

Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 13:27 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Jan 25, 2024 - 13:26 UTC
This incident affected: Starknet Testnet (Sepolia).