Starknet testnet (Sepolia) – idle gateways alert

Incident Report for Starknet

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 10:00 UTC

Investigating

Transactions are not being received by the gateways.
Posted Jul 09, 2025 - 09:47 UTC