Starknet testnet (Sepolia) – slow block creation alert
Incident Report for Starknet
Postmortem
  1. There is a max allowed gap between Starknet blocks on L2 and Starknet blocks accepted on L1.
  2. An exceedingly small job got reached SHARP, and there was no suitable configuration to handle it. This caused delays which put Starknet beyond the max allowed gap, causing a delay in block creation.
Posted Mar 12, 2024 - 14:38 UTC

Resolved
A sporadic failure in one of the prover instances caused a large backlog of blocks to prove. This backlog exceeded its configured maximal allowed size and halted block creation. Block creation resumed upon increasing this parameter. Backlog processing resumed upon proving the job originally aborted due to the sporadic failure, with a new L1 state update occurring at roughly 9:40 UTC.
Posted Feb 23, 2024 - 07:00 UTC