Starknet reorg

Incident Report for Starknet

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 14:17 UTC

Monitoring

Starknet had a down for a few hours, and there was a reorg that dropped the transactions between blocks 1960612 and 1961878. We have identified the core issues and the network is now back inline
Posted Sep 02, 2025 - 09:33 UTC