Starknet testnet (Goerli) – slow block creation alert
Incident Report for Starknet
Postmortem
  1. There is a max allowed gap between Starknet blocks on L2 and Starknet blocks accepted on L1.
  2. Infura returned inconsistent responses about the tip of the chain: the reported height of the tip of the chain fell by 2.5K blocks for a few minutes and then went back up drastically.
  3. The above inconsistencies halted block production.

This alert was triggered several times. The status page was cleared to avoid duplicates.

Posted Mar 12, 2024 - 14:33 UTC

Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 12:22 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Mar 11, 2024 - 12:20 UTC