Starknet mainnet – slow block creation alert
Incident Report for Starknet
Postmortem

Alchemy issues caused problems:

We’re still testing new configurations for the RPC proxy, whence it wasn’t running on mainnet during the Alchemy outage. The issue was resolved by manually switching to Infura. The RPC proxy will be redeployed on mainnet tomorrow with better configurations.

Posted Jan 24, 2024 - 18:30 UTC

Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 18:15 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Jan 24, 2024 - 18:13 UTC
This incident affected: Starknet Mainnet.