Starknet testnet (Goerli) – slow gateway alert
Incident Report for Starknet
Postmortem

Internal stress-tests are purposely loading the gateways by sending large bursts of transactions.

Posted Feb 04, 2024 - 16:36 UTC

Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 15:57 UTC
Investigating
A gateway is taking longer than expected to process a transaction.
Posted Feb 04, 2024 - 15:57 UTC