Starknet testnet (Goerli) – slow block creation alert
Incident Report for Starknet
Postmortem

There were delays and reorgs due to some Ethereum problems with the Dencun upgrade (see this tweet and this persistent Infura issue). No further issues expected assuming the Ethereum upgrade stabilizes.

Posted Jan 17, 2024 - 12:30 UTC

Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 08:44 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Jan 17, 2024 - 08:40 UTC