Cairo0 code unrecognized by the sequencer

Incident Report for Starknet

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 17:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2025 - 17:28 UTC

Identified

Cairo0 code is currently unusable within Starknet mainnet and Sepolia. We identified the bug and working to fix it asap
Posted Sep 01, 2025 - 12:11 UTC
This incident affected: Starknet Mainnet and Starknet Testnet (Sepolia).