Starknet testnet (Goerli) – slow block creation alert
Incident Report for Starknet
Postmortem

A service in the sequencer was restarted in order to reconfigure some parameters for the Goerli stress-testing. The restart time was high due to the gap between the L1 and L2 states. This latency triggered the alert.

Posted Jan 30, 2024 - 13:25 UTC

Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:13 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Jan 30, 2024 - 13:06 UTC