Starknet testnet (Goerli) – slow block creation alert
Incident Report for Starknet
Postmortem

Starknet block creation is weakly coupled to Ethereum block creation. The last block on the Ethereum Goerli network was 4 days ago. It caused the freeze of Starknet Goerli.

Posted Mar 17, 2024 - 10:51 UTC

Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 03:19 UTC
Investigating
Starknet is taking longer than expected to produce a block.
Posted Mar 14, 2024 - 01:23 UTC