Block production halted

Incident Report for Starknet

Resolved

Chain was reorged from block 1495912 and block production resumed successfully.
Posted Aug 12, 2025 - 21:15 UTC

Identified

We have identified the issue. To deploy the fix, we will need to reorg the chain.
Posted Aug 12, 2025 - 20:49 UTC

Investigating

We are currently investigating the issue
Posted Aug 12, 2025 - 18:17 UTC
This incident affected: Starknet Testnet (Sepolia).